Minitauro 60 nach 15 Jahren aktivieren

Hier könnt ihr euch vorstellen
Benutzeravatar
Andreas83
Beiträge: 436
Registriert: 28. Juli 2018, 14:33

Re: Minitauro 60 nach 15 Jahren aktivieren

Beitrag von Andreas83 »

Hallo,
das Öl aus dem Getriebe solltest du dennoch ablassen. Ich glaube beim Minitauro sind um die 35 Liter drinnen. 50 Liter bezieht sich oft auf den gesamten Ölhaushalt. Der weisse Schaum im Getriebe kommt vom Wassereintritt ins Getriebe. Das Öl sollte dennoch baldmöglichst raus und dann Frisches rein. Der weisse Schaum ist ein Öl/Wassergemisch. Steht der Traktor eine Weile - dann trennt sich das teilweise wieder und man hat eine Schicht Wasser auf dem Öl im Getriebe schwimmen. Auf lange Sicht kann sich dann eine Rostlinie im gesamten Getriebe bilden - da wo nur Wasser steht. Es schädigt so Zahnräder, Lager und Wellen.
Ich würde das Getriebeöl wechseln und dann beim Öffnen das nun schon neue Öl wieder verwenden.
Fahren kann man zur Not auch mal mit einem Öl, Wassergemisch - auch wenn es nicht gut ist. Ohne Öl zu fahren - speziell im Kraftheber ist der Tod für die Hydraulikpumpe - und die ist kein Schnäppchen!

Viel Erfolg!
7woodman7
Beiträge: 23
Registriert: 18. Juli 2023, 07:29

Re: Minitauro 60 nach 15 Jahren aktivieren

Beitrag von 7woodman7 »

Hallo,

Danke, überredet :) . Ich besorge mir das Öl und werde dann besser das ganze Öl ablassen. Also soweit ich gesehen habe an der Ablassschraube unten am Getriebe und dann nochmal hinten beim Differenzial. Ist ja wie es aussieht eine gemeinsame Füllung aber das Differenzial geht nochmal etwas weiter runter.

Geplant hab ich das für kommenden Sonntag.
Eine nette Geschichte hab ich noch zu den Reifen.
Hab ja wie geschrieben, nur 3 Räder runter bekommen. Hab dann meinen Nachbarn angerufen und ihm die Geschichte erzählt und er hat sich angeboten die 3 Räder zur Werkstätte zu bringen. Dann erspar ich mir einmal rauffahren. Gestern Abend ruft er dann an und erzählt mir, er hat alle 4!! Räder wieder montiert mit den neuen Gummis drauf.

Also next Step, Getriebeölwechsel :)

Gruß Woody
7woodman7
Beiträge: 23
Registriert: 18. Juli 2023, 07:29

Re: Minitauro 60 nach 15 Jahren aktivieren

Beitrag von 7woodman7 »

Hallo!

Erste Ausfahrt absolviert!

Danke nochmal für eure Hilfe!

Gruß
Woody
7woodman7
Beiträge: 23
Registriert: 18. Juli 2023, 07:29

Re: Minitauro 60 nach 15 Jahren aktivieren

Beitrag von 7woodman7 »

Hallo in die Runde!

Der Minitauro ist nun bei mir. Letzten Samstag bin ich 105km in etwa 5 Stunden gefahren. War eine wirklich nette Ausfahrt.

Was mir aufgefallen ist. Wenn ich in einem höheren Gang nicht durch die Motorbremse sondern auskupple und Bremse, dann kracht es recht heftig aus Richtung Differential. Was kann das sein? Ist da ein Lager defekt?

Danke!
Gruß Woody
Benutzeravatar
Andreas83
Beiträge: 436
Registriert: 28. Juli 2018, 14:33

Re: Minitauro 60 nach 15 Jahren aktivieren

Beitrag von Andreas83 »

Hallo zurück.
Glückwunsch zur Ausfahrt. Bist du dir sicher, das es nicht die Bremsen waren, die etwas krachen? Das wäre wohl bei den alten Same das häufigere Problem.
Wenn du ins Differential sehen willst - ohne das der Traktor geöffnet werden soll, dann kann man mit einer KFZ Kamera (Endoskopkamera) durch die Stopfen zur Ölkontrolle ( sollten links und rechts hinten unter dem Kraftheber sein) schauen. Wenn man das Öl ablässt kann man sich da schon mal optisch ein Bild machen. Ich hab mir sowas gekauft - weil sie nicht teuer sind und man tatsächlich an die letzten Stellen kommt! Das Öl kann ja hinterher wieder rein.
Zur genauen Prüfung hilft leider nur -öffnen und nachsehen.

Mal abgesehn davon muss ich sage - das ich fast ausschließlich mit Motorbremse fahre. Die normalen Bremsen muss ich oft nur wegen der vielen Motorradfahrer nutzen

Gruss Andreas
7woodman7
Beiträge: 23
Registriert: 18. Juli 2023, 07:29

Re: Minitauro 60 nach 15 Jahren aktivieren

Beitrag von 7woodman7 »

Hallo Andreas,

danke! :)
Die Bremsen hatte ich schon beide offen. Die sehen (für mein ungeschultes Auge) unauffällig aus, der Klang ist für mich auch eher wie Zahnräder die aneinander schlagen. Auf den Bändern ist auch noch ordentlich Belag. Die Bremse funktioniert sonst auch. Werde mir ohnehin angewöhnen mehr mit Motobremse zu fahren. Zusätzlich hab ich wohl das Problem mit der Getriebebremse, beim Runterschalten muss ich fast stehen bleiben, damit der Gang rein geht.
Ein Kollege meinte, es kann sein, dass ein Hinterachslager defekt ist und dadurch ein Spiel im Diff entsteht in der Situation.

Gruß Woody
Kurt_TigerSix105
Foren-Administrator
Beiträge: 1193
Registriert: 31. Oktober 2010, 21:51
Wohnort: 57629 Mörsbach Ww.
Kontaktdaten:

Re: Minitauro 60 nach 15 Jahren aktivieren

Beitrag von Kurt_TigerSix105 »

7woodman7 hat geschrieben: 4. Oktober 2023, 13:54 ....... Wenn ich in einem höheren Gang nicht durch die Motorbremse sondern auskupple und Bremse, dann kracht es recht heftig aus Richtung Differential. Was kann das sein? Ist da ein Lager defekt? ......
Hallo Woody,

warum mußt du dann beim Hochschalten bremsen?

Wenn ich mir die letzten Beiträge durchlese komme ich zu dem Schluß, das du dein Traktorgetriebe nicht mit dem Getriebe eines PKWs vergleichen solltest.
Such dir eine größere ebene Fläche und dann fahre mit deinem Minitauro dort hin und Schalte in der schnellen Gruppe, vom 1. in den 2. dann in den 3. dann in den 4. Gang dann zurück in den 3. zurück in den 2. zurück in den 1. Gang. Und das wiederholst du so lange bis nichts mehr kracht und du nicht mehr bremst beim Schalten.

Dieser Link hilft dir vielleicht besser als meine Beschreibung.
Viele Gruesse
Kurt

"Bei 99% aller Probleme ist die umfassende Beschreibung des Problems bereits mehr als die Hälfte der Lösung desselben."
7woodman7
Beiträge: 23
Registriert: 18. Juli 2023, 07:29

Re: Minitauro 60 nach 15 Jahren aktivieren

Beitrag von 7woodman7 »

Kurt_TigerSix105 hat geschrieben: 4. Oktober 2023, 23:20
7woodman7 hat geschrieben: 4. Oktober 2023, 13:54 ....... Wenn ich in einem höheren Gang nicht durch die Motorbremse sondern auskupple und Bremse, dann kracht es recht heftig aus Richtung Differential. Was kann das sein? Ist da ein Lager defekt? ......
Hallo Woody,

warum mußt du dann beim Hochschalten bremsen?

Wenn ich mir die letzten Beiträge durchlese komme ich zu dem Schluß, das du dein Traktorgetriebe nicht mit dem Getriebe eines PKWs vergleichen solltest.
Such dir eine größere ebene Fläche und dann fahre mit deinem Minitauro dort hin und Schalte in der schnellen Gruppe, vom 1. in den 2. dann in den 3. dann in den 4. Gang dann zurück in den 3. zurück in den 2. zurück in den 1. Gang. Und das wiederholst du so lange bis nichts mehr kracht und du nicht mehr bremst beim Schalten.

Dieser Link hilft dir vielleicht besser als meine Beschreibung.
Hallo Kurt,

das hab ich wohl schlecht beschrieben. Ich meinte sobald ich in einem höheren Gang schneller unterwegs bin, dann auskupple und bremse, weil zB plötzlich doch ein Auto vor mir stehen bleibt. In der Situation wenn also der Minitauro noch relativ flott rollt, ich ausgekuppelt habe und dann die Bremse trete, dann kracht es sobald ich zu bremsen beginne.
Bei niedrigen Geschwindigkeiten ist das nicht der Fall.

Bremsen muss ich beim Runterschalten, damit der jeweils niedrigere Gang überhaupt rein geht. z.B V-4 auf V-3.

Grüße
Woody
Kurt_TigerSix105
Foren-Administrator
Beiträge: 1193
Registriert: 31. Oktober 2010, 21:51
Wohnort: 57629 Mörsbach Ww.
Kontaktdaten:

Re: Minitauro 60 nach 15 Jahren aktivieren

Beitrag von Kurt_TigerSix105 »

Hallo Woody,

entschuldige bitte. Jetzt wo ich das nochmal richtig lese, habe ich einfach nur die falsche Antwort gegeben.

Ich würde eine Seite hinten aufbocken so das das Hinterrad frei drehen kann. Dann kleinen Gang einlegen. z.B. 1V und mit der Hand das Hinterrad vor- und zurück bewegen auf die Geräusche achten. Danach das gleiche auf der anderen Seite. Wenn das von Anschlag zu Anschlag mehr als 10/20° am Radaussendurchmesser sind (Ich weiß nicht genau ob diese Angabe stimmt, ist aus dem Bauch heraus geschätzt) könnten die Differentiallager evtl. verschlissen sein.
Des weiteren würde ich den Deckel der Bremsgehäuse abnehmen und mit der Bremstrommel das gleiche machen. Auch beide Seiten, damit kannst du dann einschätzen ob die Lager der Achswellen und der Reduzierwellen vielleicht auch verschlissen sein könnten.

Wenn da überall viel bzw. zu viel Spiel ist, dann würde ich den Hydraulikblock herunternehmen und tatsächlich mal das Innere des Hinterachsgehäuses in Augenschein nehmen ob vielleicht auch das Spiel Teller- Kegelrad zu groß ist oder ob schon teilweise Zahnausfall vorliegt.

Ich wünsche dir dir auf jeden Fall gutes Gelingen.
HA0.JPG
HA1.JPG
HA2.JPG
Viele Gruesse
Kurt

"Bei 99% aller Probleme ist die umfassende Beschreibung des Problems bereits mehr als die Hälfte der Lösung desselben."
Antworten

Zurück zu „Vorstellungen“